la plateforme TVPlayer ne reconnait pas mon abonnement Apple
Un problème que vous pourriez rencontrer lors du renouvellement de votre facture iTunes ou après son expiration nous a été signalé, voir ci-dessous.
Clients concernés
Les clients ayant souscrit un abonnement à TVPlayer via iTunes ou l'App Store sous forme d'achat intégré.
Impact
Lors du renouvellement de la facturation, votre abonnement peut ne pas être reconnu. Lorsque vous essayez d'accéder à une chaîne Premium, un message vous demandant de mettre à niveau votre compte ou de vous abonner peut s'afficher.
Cause
Les utilisateurs n'ayant pas redémarré l'application récemment peuvent être confrontés à une erreur de synchronisation. Ce qui implique que nos systèmes n'aient pas reçu de mise à jour confirmant le statut de votre abonnement actuel.
Solution
Pour résoudre ce problème, forcez l'arrêt de l'application sur votre appareil Apple lié à l'abonnement intégré d'origine souscrit avec Apple. Pour savoir comment forcer l'arrêt d'une application, cliquez ici.
Ensuite, déconnectez-vous et reconnectez-vous.